Apple confirme que les appareils sous iOS et macOS sont concernés par les failles Spectre et Meltdown

Apple confirme que les appareils sous iOS et macOS sont concernés par les failles Spectre et Meltdown

Nous vous l’indiquions pas plus tard qu’hier, les failles Spectre et Meltdown, révélées par des ingénieurs de Google touchent la majorité des processeurs produits par Intel, ARM et AMD. La vulnérabilité ne provient pas d’une erreur de codage, mais de la conception même des puces qui utilisent un système de prédiction afin d’accélérer le traitement des requêtes.

Des mises à jour arrivent

Apple vient de confirmer que « tous les appareils sous macOS et iOS sont concernés, mais pour le moment, aucune attaque connue n’a impactées des clients ». La firme de Cupertino qui est dans l’embarras avec l’affaire des iPhone bridés, recommande tout de même de télécharger uniquement des logiciels à partir de sources fiables « dans la mesure où l’exploitation de la plupart de ces problèmes nécessite le chargement d’une application malveillante sur votre Mac ou votre appareil iOS ».

À l’instar de Microsoft, Apple prépare dans l’urgence des mises à jour pour limiter l’impact de ces failles. Intel travaille également sur un correctif qui permettrait de sécuriser 90% des processeurs commercialisés ces cinq dernières années. Google comme Amazon ont confirmé via tweeter que les serveurs (qui sont également concernés par ces faiblesses) sont en cours de traitement.